FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
706 views 2 comments
by anonymous
I have been trying to connect to Vodafone in the UK using a PAYG SIM unsuccessfully. The client has a Vodafone mast in their burilding so we no there is no problem with coverage.

SIM's from 02 / Virgin Media (who use Vodafone) work fine but Vodafone ones connect but do not pass data and do not allow a speed test - shows a 'failed to connect to server' message.

Have tried all the options as given in the Teltonica list (https://www.teltonika.org/apn-list/) and followed all other ideas from on the Crowd support to no avail.

Any ideas? I've also tried multiple Vodafone SIMS and two different RUTX11's...
by anonymous
Have updated the firmware as requested, still no joy with the Vodafone SIM, like you say it appears to connect and pass data but not load any websites etc

1 Answer

0 votes
by anonymous

Hello,

Have you tried these specific settings:

  • Auto APN: off;
  • APN: custom;
  • Custom APN: pp.vodafone.co.uk;
  • Authentication Type: try with all the options: NONE, PAP and CHAP;
  • Username: wap;
  • Password: wap;

If that does not help, I would like you to send me a troubleshoot file. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

 Best regards,

Žygimantas

by anonymous
Thank you have emailed this to you - the settings change made no difference