FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
175 views 2 comments
by anonymous
Hi! Some time ago I set up a guest network alongside my existing wireless network, and it worked fine, until it didn't. Going crazy spending a few hours trying every possible thing I could think of, I did a factory reset and set it up again, and it worked fine, for a few days, but now it's back not working again without me doing anything. The symptoms are the SSIDs are visible, but when trying to connect nothing happens (except client count increases in the web UI).

I've boiled it down to having two of them. If I disable one of the wireless networks, the other one works fine. Enabling both, then I cannot connect to the second network (always the second one). Well, sometimes neither works. Also, when both are enabled, the entire web interface becomes annoyingly slow for each backend request (like 20-30 seconds to load an entire page, compared to less than a few seconds with only one network enabled). The CPU is mostly idle though.

My device is a RUTX11 with the latest firmware.

1 Answer

0 votes
by anonymous

Hello,

Did you have issues with the setup using previous version?

I would like you to send me a troubleshoot file. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more details about the issue.

Best regards,

Žygimantas

by anonymous
Yes, I had issues with the previous FW version (don't remember which one it was though, but maybe latest a year ago).

4 days ago I decided to downgrade it from RUTX_R_00.07.02 to RUTX_R_00.07.01.2 and setup it up all again. Today I lost wi-fi connection suddenly and when I logged into the Web UI, it was dead slow, but managed to extract the troubleshoot file. A reboot did not help, but once I disabled my guest wifi everything was fine again.
by anonymous

Hello,

Could you provide the steps you took to configure your guest network?

Also, would you test if the following steps to set up a Hotspot suits your needs?

On RUTX11 Hotspot is a separate service, which can be accessed by going to Network -> Hotspot. If it is not available, you might need to download an additional software package. Just go to Services -> Package manager and add Hotspot.

Once you have entered Hotspot configuration section, here is how to configure it:

  • Select wireless interface you want to use for hotspot and press Add;
  • To be able to enable the hotspot instance, you might need to create Local users, who can connect to the hotspot or select a different Authentication mode, such as MAC auth;
  • Make sure Hotspot uses different subnet than your LAN.
  • You can next setup hotspot password, users group, Landing page details, etc.
  • Once done, press Save & apply;
  • Now go to Network -> Wireless and press pencil icon next to the interface you have selected for your Hotspot to enter editing window;
  • In Network line, select No network, press Save & apply;

You should now be able to connect to the hotspot with internet access without the possibility to access router‘s Web interface in the local network.

 Hotspot configuration details are provide in the link below:

https://wiki.teltonika-networks.com/view/RUTX11_Hotspot.   

Best regards,

Žygimantas