10936 questions

13039 answers

20337 comments

27543 members

0 votes
43 views 1 comments
by
Hello.

This is regarding a RUT300 with RUT30X_R_00.07.02.1 firmware (perhaps upgrading could help?).

I have set up two interfaces each with its own VLAN (eth0.200 on port 2 and eth0.300 on port 3, each with different subnets). Each interface has its own firewall zone (LAN and GUEST). I am trying to disable communication between these two zones/vlans/interfaces. I have set up traffic rules (from LAN to GUEST, and GUEST to LAN) that have action "Reject". Still i can communicate between the zones. Does anyone know of a guide to accomplish this, so i can compare my configuration?

1 Answer

+1 vote
by

Hello, this is Martín, Tech Support Engineer from Teltonika Networks.

First, it's advisable to update to the latest Firmware version, which is 07.02.3. Instructions on how to do so can be found here, and the latest Firmware file for your device can be found here.

Then, please review your Inter-Zone Forwarding settings, and verify that you are not allowing traffic between the two VLAN's you have established. I will leave you with the Wiki link to the Inter-Zone Forwarding settings.

I'll remain attentive to any further replies.
Best regards.

Best answer
by
The latest firmware i can find is "RUT30X_R_00.07.02.2", this is downloaded and installed. I have trippled checked, Inter-Zone forwarding settings and can verify that i am not allowing traffic between the two VLANs.

Apart from upgrading the firmware i have changed nothing (well, the device has been rebooted a handfull of times), and now the configuration seems to work.