FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
473 views 5 comments
by anonymous
We requiere to use RMS to verify a TRB140 configuration. We know we have good LTE mobile connection because we have access to the device connected to the TRB via ETH port. We have, in the past, been able to connect to the TRB via RMS.

We activated an RMS service credit and monitoring a day ago, have remotely rebooted via SMS a few times the TRB but it will not go online, it does not make any sense (no access via RMS but we do have connection with the device on the ETH port!)
by anonymous
Just a comment:  we have in the past experienced long delays (hours) for a TRB device going "online" after we activate an RMS credit, even after forcing a Reboot via SMS.  This is odd, one should expect that if you activate RMS credit for service/monitoring, that once you reboot the device it should come "online" immediately.
by anonymous
Hello, we are having this same issue. It takes hours or more for a device to go "online" after activating a credit. I am having this issue right now and I have a field tech on site. I can't ask him to wait around for hours. We are using RUT240. Is there any way to expedite this process???

2 Answers

0 votes
by anonymous
Hello,

Could you provide a serial number of the device via a personal message?

Best regards,

Žygimantas
by anonymous
Serial number sent via personal msg!
by anonymous
Hello Zygimantas, we have the same problem. When we activate a credit on RMS it takes hours or more to see the device online. Is there any way to speed this up?
by anonymous

As suggested below, you can try sending an SMS, login to the device and press Connect in Services -> Cloud solutions -> RMS or reboot the router. Otherwise, if the device has been offline for quite some time, reconnect may take up to six hours.

0 votes
by anonymous
send SMS RMS_on