subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
748 views 2 comments
by anonymous

I'm trying to operate my RUT240 when using simcard connection. My current mobile status shows "connected" but I still can't send nor receive any data. Also when checking the interfaces, the status shows as "Stopped".

I have read some posts regarding this issue and I have tried the following but nothing seems to work.

  • Using auto APN and also setting it manually.
  • Setting different services modes (4G only, 4G + 3G, etc).
  • I have checked that the sim card works fine in a mobile device.
  • I downloaded the latest firmware version.
I have attached a troubleshooting file in case its needed.
Thanks in advance for any help.

1 Answer

0 votes
by anonymous


For some reason your device does not register to the operator. Here's what you can try:

  • Reboot the modem in the WebUI Status -> Network -> Mobile section;
  • Go to Network -> Mobile -> Network operators, set Connection mode to manual and scan for available operators, check if the modem sees your operator.
  • Navigate to System -> CLI, use root as username and your router's password to login. Check the output of the following command: gsmctl -A 'AT+COPS?'. If it returns +COPS=2, enter the command gsmctl -A 'AT+COPS=0'. This should reenable registration.

Best regards,

by anonymous
Hi, thanks for your reply.

I tried what you mentioned, but I still have the same issue. Regarding the last command, +COPS = 0 already.

Any further ideas of what could me wrong in this case?

by anonymous

Does the manual operator search find anything?

You could try to reset the device to factory defaults or try to reset the device by following bootloader procedure dcribed here. Upload the latest legacy firmware file and update to RutOS then.

You can also try to update modem firmware, with instructions provided in one of the previous posts. In your case ID would be 1-1, and the latest firmware version EC25ECGAR06A12M1G.