FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12678 questions

15063 answers

24128 comments

47078 members

0 votes
89 views 4 comments
by

Hello together,

i've the problem that i couldn't connect to the client behind the rut955 via dyndns. I can connect to the rut955 via dyndns and login on the webui. 

Portforwarding is also active and acces control for remote is configured. But when want to open the forwarded port i get the following error message:

Not Found

The requested URL /webui was not found on this server.

He want's to open the webui from the client which i want to open, but then i get this error message.

Do you have an idee how to solve the problem?

Thanks in advance.

Martin

1 Answer

0 votes
by

Hello,

I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Files are private and visible only to Teltonika Moderators

Best regards,

by
Thx, file is uploaded
by
Hello,

Could you check if clearing the browser cache does anything?

As I am able to access your device by both, mobile public IP and domain in DDNS settings.

Also, a suggestion to update device firmware, as the one used now is rather old.

Best regards,
by
It's not the problem to connect to the router.

The Problem is, that the web interface from the port :81 doesn't open, maybe you can try to connect, then u'll see what the problem is.

Thx
by

A couple of suggestions:

First off, as an external port, use something beyond 1023, as 81 might be used by other services. 

Next, check client remote access settings. One of the things that might cause issues is the client's HTTP port. It should be different than router's HTTP port, so try seting a different port number as in this example.