FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
221 views 4 comments
by anonymous

Hello together,

i've the problem that i couldn't connect to the client behind the rut955 via dyndns. I can connect to the rut955 via dyndns and login on the webui. 

Portforwarding is also active and acces control for remote is configured. But when want to open the forwarded port i get the following error message:

Not Found

The requested URL /webui was not found on this server.

He want's to open the webui from the client which i want to open, but then i get this error message.

Do you have an idee how to solve the problem?

Thanks in advance.

Martin

1 Answer

0 votes
by anonymous

Hello,

I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Files are private and visible only to Teltonika Moderators

Best regards,

by anonymous
Thx, file is uploaded
by anonymous
Hello,

Could you check if clearing the browser cache does anything?

As I am able to access your device by both, mobile public IP and domain in DDNS settings.

Also, a suggestion to update device firmware, as the one used now is rather old.

Best regards,
by anonymous
It's not the problem to connect to the router.

The Problem is, that the web interface from the port :81 doesn't open, maybe you can try to connect, then u'll see what the problem is.

Thx
by anonymous

A couple of suggestions:

First off, as an external port, use something beyond 1023, as 81 might be used by other services. 

Next, check client remote access settings. One of the things that might cause issues is the client's HTTP port. It should be different than router's HTTP port, so try seting a different port number as in this example.