FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11981 questions

14261 answers

22479 comments

35629 members

0 votes
91 views 4 comments
by
I have a RUT 360 installed in my camper. How can I configure the router, that it uses my private WLAN instead or in parallel to the mobile network, when Iˋm at home?

1 Answer

0 votes
by

Hi,

 

You can configure the Wireless as a Wan interface.   This provides a network connection to your home network which can act as a primary WAN for the Camper.  After connecting, you can make the WWAN network your primary WAN by dragging it to the top of interfaces listed at WEBUI-Network-Interfaces.  Here is a link to a video that shows you how to do this step-by-step.

https://www.youtube.com/watch?v=INGKWNqnZZ0&t=96s

 

If you are wanting to extend your home network WLAN.  There is a relay option you can use.  Here is a link for a relay option.

https://wiki.teltonika-networks.com/view/RUTOS_relay_/_Wi-Fi_extender_/_repeater_/_bridge_configuration

by
Thanks for the answer. I configured as shown in the Video and moped the wlan interface to Position 1. But the Router still used the mobile Connection. If i switched of the mobile interface i got no Internet connection via the wlan interface.
by

Hi,

To view the WWAN interface you created  go to WEBUI-Network-Interfaces, does your "WWAN" you created show an IP address?  If it does not reflect an IP address, we can check a few things.  When you created the Wireless network, when looking at its configuration window, did you set the "Mode" to client, also did you assign "Network" to the network you created and named?  You can check these settings by going to WEBUI-Network-Wireless, edit the network you created.  This will bring up the configuration menu.  Make sure the "Mode" is set to Client, make sure the "Network" is set the the "network you created". Save and apply.  Then verify if the WWAN has a IP address from your wireless.  

by
Hi,

the configuration works now. In my first configuration I gave the WWAN network the same name as the SSID of my private wlan network. I changed this network name to WWAN and then it worked. But this brings me to an additional question: What ist to do, if I want to use different wlans e. g. at home and on a camp ground? Must the network name always be WWAN and I change between these networks, by switching them on and off?
by

Hi,

No, they do not need to be the same name.  When you created your WWAN network you set the networks name.  It can be named anything you want to suit your preferences.  Here is a step by step that may work for your setup.

Create a Network for Wireless as WAN by going to WEBUI-Network-Wireless and choose Scan. 

Choose the Wireless network you will connect to.

A Wireless Network Configuration window will appear.

Choose a name for network you are creating that suits your Preferences. Click submit

My example reflects WWAN_Camp1

Make sure to set the MODE tab to “CLIENT” and by the NETWORK tab select the network you created “WWAN_Camp1”

click Save and Apply.

Go to WEBUI-Network-Interfaces the WWAN interface should reflect the name of the Network you created.  The 2 examples I have shows as WWAN_C…  for WWAN_Camp1 and WWAN_H… and WWAN_Home.  You will notice WWAN_C… shows as stopped and does not have an IP Address.

To enable WWAN_Camp1, I will need to disable the WWAN_Home network. Go to WEBUI-Network-Wireless click the off button by the network I connected to for WWAN_Home.  Click Save and Apply

You can then go to WEBUI-Network-Interfaces and make sure the WWAN_Camp has received an IP Address and shows as active.