Hello together!
I own a RUT955 with firmware RUT9XX_R_00.06.09.2 (probably not the most recent HW version) and I now want to use IPv6 on the device, as for example the OpenVPN server I want to connect to only supports IPv6.
Basically my problem comes down to this, I think:

The OpenVPN client throws the same error "permission denied".
The settings I changed from a fresh vanilla installation:
Enabled IPv6:
Disabled IPv4 only in the Mobile Settings:

my ifconfig looks like there are IPv6 addresses on all neccessary interfaces:

And my /etc/confic/network (unaltered):
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config interface 'lan'
option ifname 'eth0 tap0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6addr '2001:db80::2/64'
config interface 'wan'
option proto 'dhcp'
option ifname 'eth1'
option enabled '1'
config interface 'wan2'
option metric '10'
option ifname 'wwan0'
option proto 'none'
config interface 'wan3'
option proto 'dhcp'
option ifname 'wlan0'
option enabled '0'
option disabled '1'
option metric '20'
config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'switch0'
option vlan '0'
option vid '0'
option ports '0 2 3 4'
config interface 'ppp'
option enabled '1'
option backup '1'
option metric '10'
option cid '1'
option ifname 'wwan0'
option proto 'qmi2'
option service 'auto'
option device '/dev/cdc-wdm0'
option pppd_options 'noipdefault'
option method 'nat'
option mtu '1500'
option volte '0'
option pdptype '1'
option apn 'internet'
option auth_mode 'none'
config interface 'ppp_usb'
config interface 'stabridge'
option enabled '0'
config alias
option netmask '255.255.255.0'
option proto 'static'
option interface 'wan2'
Any ideas on what I have to change in order do get IPv6 through is much appreciated.
Thanks!
Sebastiam