FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
203 views 1 comments
by anonymous
We can't figure out how to configure the RUT950 running on the new GUI (07.02.7) to use WLAN as WAN. There is not wlan0 interface selectable.

We did a workaround by downgrading to an older firmware that uses the old GUI. Configured the WLAN as WAN, saved settings and then upgraded again to 07.02.7 keeping the settings. After doing that, the router's interface list on the GUI showed a WWAN interface (type wireless). We can see in the settings that it uses wlan0 interface.

Question:

How can we setup WLAN as WAN on the new GUI?
by anonymous

Hello,

Please check this video: https://www.youtube.com/watch?v=INGKWNqnZZ0.

Make sure your router's LAN subnet is different than the access point's, to which you connect to.

Best regards,

1 Answer

+1 vote
by anonymous

Hello,

Thank you for contacting Teltonika Crowd support community.

To configure RUT950 WWAN you need to configure RUT950 as a client such that it can get internet access from another wireless device,

Kindly check the following link for a guide on how to do it. https://wiki.teltonika-networks.com/view/RUT950_Wireless#Client_Mode

For more clarification or technical support, kindly revert.

Kind regards,

Shadrack.

Best answer