subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
554 views 3 comments
by anonymous
We updated the Rut240 to the newest Version. Since that the Traffic is very High...

We think the Package Manager want to load the list but can`t finish these action... so he try it every minute new.

So he create a lot off traffic for one wee kor month... at least now in october about 5gb...

the problem wasn`t before... it came with the update to the last version RUT2_R_00.07.02.7

Same Problem we had before on another Rut240.... from one day to another he began to have hugh traffic...

we find out that the language package was in queue in the package manager... he can`t load it but try it all the time... so he created much traffic with this trying... there we could erase the language package and tehen the router doesnt create that traffic...

but now he want to load the list....

the question is....

How can that list loading be stopped? How can i say to the Router that he don`t have do load any list for the package manager?

Can i dissable the manager?

These guy has the same problem i think....

2 Answers

0 votes
by anonymous


Have you updated with Keep settings option enabled? If yes, could you try to reset the device to factory defaults over WebUI, as instructed here?

Do you have any remote access options (SSH, HTTP(S)) enabled?

Can you confirm that data is consumed by package_manager?

Could you check if you see any high traffic connections in Status -> Realtime data -> Connections section in the WebUI?

Could you install TCPdump in the router via SSH using commands:

  • opkg update
  • opkg install tcpdump

And capture some packets to a pcap file with a following command to /tmp directory:

  • tcpdump -i wwan0 -n -w /tmp/capture.pcap

I would then like you to extract this file using WinSCP and, by editing your question, attach the packet capture together with a troubleshoot file from the device experiencing the issue. To generate a troubleshoot file, access router's WebUI, go to System -> Administration -> Troubleshoot section and download it from there.

Best regards,

by anonymous
We installed TCP Dump and find in Wireshark that there is a permanent traffic to get the list of the packages.

The Rut240 is installed far away and we have access over vpn on the webui.

Factory reset is to difficult of reaching the router over vpn after that.

We set the command to keep all options enable... think is set default...

The Question is... How can we stop the activities of the package manager?

We dont need him for our usage... Can we block him in the firewall or set it off?
by anonymous

Would it be possible to get the troubleshoot file and the Wireshark capture as requested previously?

Otherwise, you could try to create a traffic rule in Network -> Firewall -> Traffic rules to drop traffic originating from the device with a defined destination IP address. 

0 votes
by anonymous

we found the problem...

the device is running package_restore script. This seems to be a bug...

Furthermore, please try killing this process by executing the following command:

kill <PID>

You can find PID of this process by executing ps command.

This kills the process but he will be back after reboot...

But This is the problem off the traffic....

How can i delete the process?

by anonymous

I have check and there is a known issue, with package_restore. It is due to the firmware being installed with Keep settings. The solution to this issue is planned with 7.3 firmware release.

For now, you could add process killing command on a startup script executed after the device boot is done. Use the command killall <process_name> and add it in System -> Custom scripts section of the WebUI or modify /etc/rc.local file using a text editor via SSH.