FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
884 views 4 comments
by anonymous

Hi, 

I have an RUT240 that is remote me, and an non-technical user trying to install in a rural remote location. With SIM A we got poor signal and I had occasional RMS access. So I did some research and found that SIM B from a different provider should give a better signal. I tested that SIM B in a test RUT240, then sent SIM B to site. I had the installer swap to SIM B however appeared to be no signal and no RMS connection. Moved device to another location same result. Switched back to SIM A, installer reports internet access. I have SMS access but no RMS. monitoring_status reports SSL Failure. Tried reboot & rms_connect still no RMS access. Status showed FW available so issued fw_upgrade. Now monitor_status reports Error: RMS connection refused. I unregistered device and re-registered, still no RMS access.

Status shows -Router name - RUT240; WAN IP - 10.2.169.116; Data Connection state - Connected; Connection type - FDD LTE; Signal Strength - -59; New FW available - No;

Note: I have RMS 15 credits left.

How do I regain RMS access?

 

1 Answer

0 votes
by anonymous

Hello,

It might be due to incorrect time setting in the router. Would it be possible to check if the device has correct time?

Unfortunately, there are no NTP related SMS commands, so it would need to be done locally in Services -> NTP section and then restarting the device. 

Best regards,

by anonymous
Thanks for quick your response.

That would be a challenge for this user, possible solutions based on what you suggest

Option A: I have remote access to their mobile, I could get them to connect the modile to the RUT240 wifi. I remote in and login to RUT240 webui.

Option B: They may have access to another RUT240 currently with SIM A installed. I could perhaps get the installer to

1. Power it on with SIM A check RMS access,

2. Have the installer Swap to SIM B

Anything you think I could do to prevent the same NTP issue with the second RUT240 when I swap SIMs?

cheers

Trev
by anonymous

You can try to set Operator Station Synchronization setting to on in Services -> NTP -> NTP.

by anonymous
Thanks for your response

My current situation:

I have recovered the RUT240 from site and initial tests could not reproduce issue. However yesterday I had one occurance. I have reduce the NTP CLIENT -> Update interval from 86400 seconds to 60 seconds.

Related to your suggestion, from the manual

Serviced -> NTP -> NTP -> Operator Station Sychronization

"Synchronizes time with mobile operator's base station."

That opens an option "Count of Failed NTP Requests" do you have a suggestions on the value, the manual does not give any suggestions. Would 5 be a good value.
by anonymous
With your configuration, you can leave it to default setting.