FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
298 views 3 comments
by anonymous

Hi

Im new to Teltonika so please excuse if I'm breaking the rules asking this question here. 

I have a problem with my new RUTX08 (running RUTX_R_00.07.02.7 ). I cant get a DHCP address from my ISP on the RUTX08 WAN port if set for DHCP. Existing Ubiquiti Router (USG) gets a address ok, and if I just plug the RUTX08 WAN port into my current internal network it gets a IP address configured on the WAN port and all ok. But it wont get one off the ISP interface (NBN Fixed wireless CTD device). I want to replace my existing USG router with the RUTX08? . Other "home" routers ASUS etc , have no problems getting assigned address from the NBN device ?

regards,

furry040

1 Answer

+1 vote
by anonymous

Hello,

What is the LAN IP of NBN Fixed wireless CTD device?

Have you tried to factory reset your Teltonika device?

Would it be possible to get a troubleshoot file from your RUTX08? Before generating the file, please, unplug cable from WAN port of the router. Then restart the router, once it boots, insert cable into WAN port of the RUTX08 from NBN Fixed wireless CTD device. This might spawn some log entries to indicate possible issues. Then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. 

Another thing that would be useful in troubleshooting, is a packet capture on the WAN interface of RUTX08. For this, check, if System -> Administration -> Troubleshoot section has Enable TCP dump option. Enable it and select WAN interface to monitor. Then plug in cable to the WAN port, wait some time, unplug it. Download the TCP dump capture file. If the option is not there, download the package from Services -> Package manager section and perform above described actions.

Attach files by editing your question.

Best regards,

Best answer
by anonymous
Hi,

The customer connection on the NBN fixed wireless device always hands me a address of 119.17.142.177.

Have factory defaulted the RUTX08 several times, just working out other setup issues related two setting up two LAN's. Tried with "out of the box" wizard setup still couldn't get activity on the WAN interface. Can only seem to get the WAN interface up by using it "internally" with another router running DHCP in front of it..?

Files attached above

regards

Furry040
by anonymous
The packet capture contains continuous attempts from the RUTX08 to receive IP of 119.17.142.177.

The issue is that the server constantly keeps replying with DHCP NAK response packets. There are also messages in device logs such as "Address not available".

Could it be that NBN device might already store a record of lease of this IP to another client device, for example to your Ubiquiti router?

Could you try again, by restarting the NBN device and then connecting it only to RUTX08?
by anonymous
Hi,

All good now, thanks !!

Feel a little stupid I didn't think of that. Left the network connection (WAN) cable out of the NBN router (the ISP interface) for 30+ minutes, and let address stale out. Put the cable from the RTUX08 back in to the NBN connection now its all good, got the same address and all working ok.

regards,

Furry040