subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
473 views 0 comments
by anonymous
We are using 4 RUT241 in the same location. Each of them has a 4G sim card. They all have different ESSID.

There are around 70 devices to connect. They all have the credentials to connect to each RUT241.

Each RUT241 should have maximum 25 devices wirelessly connected (data usage limit).

We tried to limit the number of connected devices with the limit on the number of DHCP lease. But some unwanted devices are still able to connect. We noticed 3 cases:

- The device received a dhcp lease and uses the leased address to connect.

- The device received a dhcp lease but uses another ip address to connect.

- The device did not receive any dhcp lease but is connecting with another IP Address. In this case, the device does not have internet access and the hostname is not visible in the wireless view.

The solution we found is to use MAC filters but it is time-consuming when the number of devices increases.

Is there a good solution for this?

1 Answer

+1 vote
by anonymous


WebUI does not have a configurable option for this, however, you could try to set client limit via CLI/SSH. 

First, you need to login to the router using some SSH client, for example PuTTy, use root as username, and router's WebUI password to login. 

Next you need to edit /etc/config/wireless configuration file with a text editor. Execute the following command:

  • vi /etc/config/wireless

Press letter i to enable editing and under config wifi-iface 'default_radio0' section add the following line:

  • option maxassoc '25'

I should look similar to this:

Once done, press Esc button to end editing, enter :wq and press Enter to save changes and exit. 

Then execute the command below:

  • /sbin/wifi reload

See if that helps.

Best regards,

Best answer