subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
494 views 9 comments
by anonymous

Hi community,

I'm new in this forum and I would appreciate it if you could help me with my problem. Let me summarize my actual situation:

  • I have a RUT955 (newest FW) installed to connect my photovoltaic system to the internet for monitoring puposes
  • I'm using mobile data connectivity only via the Germene Telekom mobile network
  • I have configured a special APN from Telekom to get a public WAN IP address
  • Since yesterday afternoon everything was fine and I was able to access my system via web, ssh etc. No probs so far
  • Stearing the router via SMS worked and works fine

Starting from yesterday afternoon, I initiated a reboot via SMS and since then the router doesn't get a WAN IP address. I made many reboots, status requests and I waited overnight, but the situation is the same.

What is my main concern: The router is far away from me (4h per car) and I'm not able to jump there ad-hoc to do maintenance onsite directly at the router. So everything I have to do has to be done remotely - actually via SMS because of the missing WAN-IP I can't access the router via console, ssh, or anything else.

I just before making a factory reset via SMS, I don't have a prob configuring everything from the scratch. BUT: I read that some batches of RUT955 have a hard-coded initial password set that differs from admin01. And there is my 2nd problem: I don't have photo from the label on the RUT955 so I don't have the information written there by hand. That happens if somebody else installed the RUT955 and not me :(.

What I've done so far via SMS

  • mobileoff and mobileon multiple times
  • reboot multiple times
  • changing APN configuration multiple times
  • Requested the serial number of the RUT955 > 1115481217
  • ...and praying, but this doesn't help at all

So far my actual situation. I would appreciate it if somebody could lead me to the right way to solve this issue. I can do everything that doesn't cut me off of control over the system via SMS because, as I mentioned, I'm too far away from the device - unfortunately. Please let me know I you guys miss any information I can provide you with the get the picture clearer for you. I'm looking forward to you soon answer...

Thx a lot for you help, I appreciate it...



2 Answers

0 votes
by anonymous
Ah, just one aditional information: I didn't change from SIM 1 to SIM 2 (SIM 2 is not installed) because I think after that I can't access the router via SMS anymore... jfyi...
by anonymous


I is not quite clear if the device is online at all?

What does command with status SMS command return?

Could you also post the output of the following command:

  • uci show network

Best regards,

0 votes
by anonymous


thnx for reaching out. At the moment I think the device is not online. I can't confirm it clearly but my monitoring of the pv system doesn't get any data. So I think the router is offline. Please find the result from the status via SMS attached:

Router name - PVA-Oberhausen-BAII; WAN IP - N/A; Data Connection state - Disconnected; Connection type - FDD LTE; Signal Strength - -68; New FW available - No;

For the uci show network I didn't get an answer, also after 10 min nothing arrived...


by anonymous

Status output indicates that the device is not connected, at least to the mobile network. Does not look like much could be done.

In regards to uci command, did you add your routers password, as below, in front of the command, because, if the command is enabled in router's configuration, device's password is the default authentication measure needed to execute the command. 

  • <routers_passwd> uci show network
by anonymous

Yes, I think the same... And yes, I entered the password in front of uci. Can we come back to the question concerning the default password after a reset of the device? Can we make sure that it's admin01 and nothing unique for my router based on the serial number I provided? If we can make sure that the password after a reset is admin01 and nothing written on the label I will give a reset a try... Can we clear the question about the default password?

And let me ask some questions:

  • In my understanding, the device is offline concerning the data connection, not the mobile connection at all, because SMS can be received and sent out
  • If so, is there a chance to reset the "network stack" or the GSM module or anything like this via SMS?
  • And of course: Can I make a reset and can I be sure that the admin password is known

If you have any other idea it would be great... Thx for your answers, esp. concerning the reset and the admin password.


by anonymous

Your router's default password is indeed admin01.

Network stack reboot would require a custom rule, executing a script, which targets that.

Did you try: 

  • cellular auto_apn=1

to at least get the device online, not necessarily with a public IP?

by anonymous

Yes, I tried that auto_apn, but without success. Let me ask something because yesterday I tried some steps from another ticket. Yesterday I tried some UCI steps:

  • uci set simcard.sim1.auto_apn='0'
  • uci set simcard.sim1.force_apn='-1'
  • uci set simcard.sim1.apn='' (for public IPs)
  • uci set commit
  • luci-reload

But also this doesn't help. I tell you this because I want to ask about the entry force_apn. I don't find any explanation for this. Should I set it to a different value for the use of aufo_apn?

And let me ask: Am I safe to restore the device to the defaults especially concerning the admin password? Are we sure that my device with the mentioned serial number is set back to admin01? And last but not least: I read that the SIM PIN will be kept also if I restore the device. I'm not sure at the moment if I disabled PIN check at all, but I want to be sure also here...

Thx for you help.

by anonymous

When configuring device with uci over SMS, define values without apostrophes ' '

  • uci set simcard.sim1.auto_apn=0
  • uci set simcard.sim1.force_apn=-1
  • uci set

uci set commit is performed automatically and luci-reload only applies for legacy firmware versions, not necessary.

I did not find documented explanation for force_apn option, but it is a part of custom APN configuration, the value is strictly -1.

Am I safe to restore the device to the defaults especially concerning the admin password? Are we sure that my device with the mentioned serial number is set back to admin01?

Custom default passwords were started to implement from 2022, week 35 for RUT955. Your device was manufactured in 2021, so default password will remain admin01.

I read that the SIM PIN will be kept also if I restore the device. I'm not sure at the moment if I disabled PIN check at all, but I want to be sure also here...

SIM pin is stored in device flash, it will be saved after device reset to factory defaults. If PIN requirement was disabled from the SIM card, the configured PIN will simply be ignored.

by anonymous

Thx for that. Just an off-topic > If you look into these two threads (Reconnect data connection after firmware upgrade - Crowd Support Forum | Teltonika Networks ( and How to switch using sms UCI commands Auto APN to custom APN in RUT240? - Crowd Support Forum | Teltonika Networks (, there are all commands written with apostrophes. If this is wrong, you should perhaps mention this... Are you sure, that we should use it without apostrophes? I will give it a try without apostrophes.

And perhaps a restore this afternoon.. What do you think?

by anonymous

I have tested uci over SMS. Options with apostrophes did not make changes in the router, even though the message was received about set values. The last message in this thread also mentions it. 

Remote recoveries and resets are always risky, but at the moment I cannot come up with other solutions.

by anonymous
Hey guys,

just tried this weekend to restore the defaults and it worked like expected - also remotely without any physical access to the router... Now I got my IP and the access back... Thx everybody... Case can be closed...

Have a good time.