subscribe to our Youtube


13263 questions

15748 answers


49954 members

0 votes
20 views 3 comments
Dear Teltonika team,

One of our devices is no longer reachable via the RMS platform, where it was working before..

Issues seems to be that it cannot connect to the RMS server.

We have plenty of credits, have updated FW on the router, and tried changing the hostname to as suggested on another post but it does not work.

Please let us know if there is anything else that can be tried?

1 Answer

0 votes


Does the router have correct time setting in Services -> NTP -> General?

Did anything change recently in terms of connectivity? For example, different WAN source, ISP, DNS configuration? 

Could you remove and re-add the device to RMS?

Could you provide a troubleshoot file from the device? To generate the file, access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. Attach downloaded file by editing your question.

Best regards,

Edit:  file added as requested

I have also added another troubleshoot file, for a device we recently took over. I unregistered the device from the original company, and added this to our account. This is also now unable to connect to the server

Is your device able to resolve

Could you SSH into your device, execute the commands below and share the output?

  • telnet 15009
  • telnet 15010

Could you try logging to router's WebUI, navigate to Network -> Interfaces -> -> General -> [mob1s1a1] settings, switch to Advanced settings tab and add a couple of servers to Use custom DNS servers field:


I also see you using a custom APN. Are you in some private network?

Could your provider block any of the addresses/ports provided here?

The second device with the legacy firmware at the moment is still registered under a different company than the first RUT, and is currently shown as offline. 

Best regards,

Hi, the resolved the issue for latest site. Thank you for this!

I will continue to investigate the original router.