subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
215 views 3 comments
by anonymous


I have a RMS connection failure on my RUTH240. I tried reboot, firmware update, reset.... RMS never works. How can I do please?

Please find attached the troubleshoot file.

1 Answer

0 votes
by anonymous


Do you have valid credits?

Is RMS service and monitoring for your device enabled in RMS?

Does your device have correct time set in Services -> NTP -> General

Could you to attach a troubleshoot file by editing your original question? Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Best regards,

Best answer
by anonymous

Can you confirm that your device has a stable network connectivity?

Is your device able to resolve

Could you try entering IP address in Services -> Cloud solutions -> RMS -> [Hostname] field?

Could you SSH into your device, execute the commands below and share the output?

  • telnet 15009
  • telnet 15010

Best regards,

by anonymous

Hi, thank you for your help. 

I tried  in the hostname in RMS field, but I still have failure connection. My SIM card is configured with a specific APN, is it a problem for the RMS connection?

I did a SSH and I cannot connect:


by anonymous

Does SSH produce output similar to the one below or is it something else?

Apparently, it might be your ISP, that is blocking connection to RMS.

Best regards,