FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
107 views 1 comments
by anonymous
Hi,

I'm satisfied with my RUTX14 and took it to my workation with great success,however I have issue with current location. Because it is in the middle of nowhere sometimes I have like 1 or 2 seconds electricity outage, which causes restart of the cable modem from TV company and my RUTX. After like 2 min WIFI with internet on modem is established, however my RUTX can't source WAN from it anymore. How I can enforce RUTX14 to come back to look on this source?

My current workaround:once I see that  modem can deliver internet  (just SSID shows up in WIFI available network)I must to restart my RUTX14  and then internet come back to Teltonika

Regards,

Lveuce

1 Answer

+1 vote
by anonymous

Hello,

You could try to configure automatic modem reboot, instead of having to resort to complete device restart.

To configure this, login to router's WebUI, navigate to Services -> Auto reboot -> Ping/Wget reboot page. There, edit existing or add a new instance. In its settings, enable the instance, set Action if no echo is received as Modem reboot, if necessary, adjust timing settings and host to ping or leave these values default. 

See if that helps.

Best regards,

Best answer
by anonymous
It is working perfectly!

Thank you very much.

Best,

Lveuce