FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14163 questions

16817 answers

27652 comments

54087 members

0 votes
177 views 20 comments
by
Currently I'm testing private 5G and trying out some modems. The RUTX50 drops the connection every minute for 30 seconds. The RUTX remains pingable, but the devices in the 5G NR private network not due to the disconnect. The log shows a disconnect and later a reconnect. I'm running firmware RUTX_R_00.07.04.1
by
Wrong location for the comment

2 Answers

0 votes
by

Hi,

Thank you for contacting us.

It would be great if you could replicate the issue, then access the router's WebUI, go to SYSTEM > ADMINISTRATION > TROUBLESHOOT section, download troubleshoot file from there and send it to me.

Logs in this file will help to answer what causes this issue.

 

Thank you in advance.

by
DNS server is installed without forwarders and the modem has this DNS server as reference. Makes no difference. The modem still disconnects again and again
by

Hi,

Thank you for all of the troubleshooting, it seems that we have quite a large issue on our hands.

I have reached out to our RnD department to see what we would be able to do here and if it's possible to do anything without FW changes

by

So got word from RnD:

You custom APN to disable this option or add it's own DNS address under /etc/config/operctl -> list dns '<IP to ping>'

by
Just removed all the entries from the file and placed only the installed and reachable DNS server in. I now notice that the connection drops even more. Will revert the changes in the file and try to solve it via the APN adjustments. What I don't understand is why this is a hidden feature. There is a nice gui available to place this in and users can enable and disable to their liking.

In the end I could solve this issue by disabling the option by setting the 'option enabled' to 0. I do ask to set this by default to 0 and implement any of these resiliance features in the WebGUI to make them visible and easy adjustable for the user.

Thanks for the support!
by
Well that sounds like an answer :D

I already had suggested this for RnD, to a WebUI option to edit this config
0 votes
by

Hello dear TELTONIKA community. Is there any news on the WesternEurope 5G PROBLEM in the RUTX50 pls?
I ask this, bc we planned to buy several RUTX50 s  , but we halted the order.

5G CPE routers are applied to secure important assets and cams , incl IOT.
The Dutch TELTONIKA partner promised to deliver a solution on May 17th.

Looking forward to the latest news on this
kind regards,   rt bosch, BSP & Associates