FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
91 views 0 comments
by anonymous
Hi to all,

I have a RUT240 with FW 7.03 out in the field, working as expected and succesfully connected to RMS.

I initiated a firmware update to 7.04.2 via WebUI, keeping existing configuration, since 7.03 firmware proved to be unreliable.

The router succesfully updated the firmware, equipment is sending data to backend, but on RMS it briefly connected then stayed offline.

I sent SMS to reboot, Internet connection is re-established but still no more RMS.

I see some messages in RMS "Device has attempted to connect to the system"

I asked the field technician to check if RMS was enabled from WebUI, and it is, it says connected, then it fails.

I therefore sent SMS command for factory reset.

When I did so, for unknown reasons the device has been deleted from RMS.

Is it supposed to unregister from RMS when it is performed factory reset?

Anyway, I determined the router successfully reset its configuration via SMS.

I also obtained serial number and LAN MAC via SMS and they matched with the device I have recreated in RMS.

Still no connection and keeps receiving those "Device has attempted to connect to the system" messages.

I exhausted all possible options to restore RMS connection.

Can you have a look at this please and give advice?

Attached you have screenshots with Serial number

1 Answer

0 votes
by anonymous
It appears it was a matter of time, eventually it connected. But I would like to know why the "device has attempted to connect to the system" and fails.

It seems like this issue https://community.teltonika-networks.com/54667/rms-device-has-attempted-to-connect-to-the-system