FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11943 questions

14214 answers

22417 comments

35398 members

0 votes
2,007 views 11 comments
by

HI,

I have a problem with NAT Loopback.

I want to have access to a camera locally but using my domain name (*.dyndns-allwan.fr).

In section “Firewall/Forwarding” the case “Enable loopback” is activated.

Can you help me please?

Best regards

2 Answers

0 votes
by
Hi,

I'm not sure, but according your description seems like you need to disable  RFC1918 filter via : System -> Administration -> Access Controls -> General -> WebUI.
by
thank you for your reply.

RFC1918 filtrer is already disable. I can access only the router via the domain name but not the rest of my equipments.
by
If you try to reach from external network, can you reach your device?
by
Yes without any problem
0 votes
by
Hello,

I'm guessing you are using mobile connection to reach internet? If there is a possibility can you try switching from QMI mobile connection to PPP? Testing was done after factory reset, creating only port forwarding rule and switching QMI to PPP and after this working correctly.

/Danius
by
Danius,

I will test the PPP connection but what should I put in 'Dialing Number'?

Regards
by
Leave default value (*99#).
by
I tested and always the same problem..
by
Can you share your routers troubleshoot file with me via PM?
by
it's ok for me
by
Can you enable RFC1918 filter and try again?
by
No, still not good.
by
it worked but I just deleted the filter rule and recreated it.

But it only works in PPP mode and not QMI, why?