FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
2,331 views 11 comments
by anonymous

HI,

I have a problem with NAT Loopback.

I want to have access to a camera locally but using my domain name (*.dyndns-allwan.fr).

In section “Firewall/Forwarding” the case “Enable loopback” is activated.

Can you help me please?

Best regards

2 Answers

0 votes
by anonymous
Hi,

I'm not sure, but according your description seems like you need to disable  RFC1918 filter via : System -> Administration -> Access Controls -> General -> WebUI.
by anonymous
thank you for your reply.

RFC1918 filtrer is already disable. I can access only the router via the domain name but not the rest of my equipments.
by anonymous
If you try to reach from external network, can you reach your device?
by anonymous
Yes without any problem
0 votes
by anonymous
Hello,

I'm guessing you are using mobile connection to reach internet? If there is a possibility can you try switching from QMI mobile connection to PPP? Testing was done after factory reset, creating only port forwarding rule and switching QMI to PPP and after this working correctly.

/Danius
by anonymous
Danius,

I will test the PPP connection but what should I put in 'Dialing Number'?

Regards
by anonymous
Leave default value (*99#).
by anonymous
I tested and always the same problem..
by anonymous
Can you share your routers troubleshoot file with me via PM?
by anonymous
it's ok for me
by anonymous
Can you enable RFC1918 filter and try again?
by anonymous
No, still not good.
by anonymous
it worked but I just deleted the filter rule and recreated it.

But it only works in PPP mode and not QMI, why?