subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
681 views 0 comments

I updated most recent firmware for my RUT850. Used WEBUI and updated, it was version RUT850_R_00.01.03.2 and on your website there is also version. Tried with both and several flaws of errors. If I update manually the most recent 01.03.4 version, webgui shows that theres new firmware available and if I update it from there, it reverts back to 01.03.2 verison...

NTP not working, tested several ntp time servers and several timezones. It seems to "forget" the timezone. When I took NTP off and clicked sync with browser, it took the right time. Now relying on GPS time update... if it works.

GPS not working, clicked checkbox to enable and it shows just empty map, no coords at all.

DDNS list doesnt have anymore as option. Tried several different options manually, doesnt work. Log gives several DDNS related errors.

WAN IP not shown correctly on login screen, I have mobile WAN ip shown correctly after login but on the login screen it just shown N/A

Some other minor mishaps also, but those are major ones... need fixing?

Pictures addednew firmware available

GPS errorsNTP duplicated settingsSERVICES screen at least DDNS not showing state or working properly at allWA N IP incorrectly shownWAN I Pnot shown on loginWAn IP shown correctly after login


1 Answer

0 votes
by anonymous

I testing functions you described on
NTP indeed is not functioning as it should, it should be working fine in the next firmware release
GPS is working for me and it shows my location on map after I press Update Location, maybe your GPS antenna doesn't have a clear view to the sky? Did it work with older firmwares?
DDNS option should be added to the next firmware release
WAN IP on login page should also be fixed in the next firmware release

There is a test firmware ready with these issues fixed, if you want one you can send me a private message, I'll send it to you.

And, of course, thanks for the provided info!
Best answer