7608 questions

9041 answers

14582 comments

11887 members

0 votes
50 views 3 comments
by

I run RUTX_R_00.07.00 on RUTX09.

When I change profile to a new profile for which the default SIM is not the one currently in use, I have no SIM switch to default SIM and it keeps running on SIM in use.
With the previous FW this was working, i.e. there was switch to default SIM when applying a new profile.
Unfortunatly no workaround possible with the new "switch back to default SIM" as it overides data limit as you can see here.
Edit: It seems there is a more general issue with profiles. When applying a profile it seems old configuration is kept, such profile functionality seems to not work at all anymore:
I performed the following test from factory reset :
Modify default configuration, then create a new profile from this one and apply it. Change default SIM (to SIM2) and save. Then come back to default profile, then we can observe configuration is unchanged especially default SIM remains SIM2 while it was SIM1 in default profile.

1 Answer

0 votes
by
Hello,

Thank you for contacting.

I tried to test it on my side.

The sim switch on data limit works fine for me.

But when i create different profiles each profile gets the same configuration if i edit one profile all the profiles gets the same configuration.

I will consult for this issue with team.

For the sim switch please try to explain more if i can replicate the issue on my side again.

I tried to replicate but it worked fine for me.

Thanks.

Regards,

Ahmed
by

From a factory reset it is just impossible to create a different profilae as any change apply to other profile. Really big issue , as Profiling doesn't work anymore !!!

I think you cannot anymore get a SIM switch by applying a profile with different default SIL setting as since FW.07 it is not possible anymore to get different configuration in profile, including default SIM setting

Formerly , I didn't notice profiling was no more effective and before I applied a factory reset (because of this FW .07 other issue), I tried to switch to a profile formerly created on the previous FW version, and I was able to see different default SIM on legacy profile but no SIM switch occured when I changed for this old profile.

I guess to reproduce, you need to create on the previous FW some profile with different default SIM. Then upgrade to FW .07 and switch to a profile (created with previous FW) which uses a different default SIM.

Honnestly I think this is linked with the general profile issue with FW .07.

by
Hello,

Consulting with R&D.

Thanks
by
Hello,

Filed a bug report for the issue.

I will update you once there is an update.

Thanks.