FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
253 views 3 comments
by anonymous

My use case is the following:

* LAN Ports 1 and 2 (192.168.200.0/24) route traffic through the following networks in the order of priority:

A. WAN

B. WiFi (if WAN is not available)

C. LTE Modem 1 (if WAN and WiFi are not available)

Note: If there is no WAN, WiFi or LTE Modem 1, then there should be no internet on ports 1 and 2

* LAN Ports 3 and 4 (192.168.201.0/24) route traffic through the following networks in the order of priority:

A. LTE Modem 2

Note: If modem 2 loses connection, then there's no internet connectivity on ports 3 and 4, there should not be a fail-over to WAN/WiFi/Modem1.

I followed these very useful guides here:

* https://community.teltonika-networks.com/24221/dual-rutx12-routing-different-devices-internet-different

* https://community.teltonika-networks.com/34520/rutx12-prevent-failover-in-dual-network-mode

I set up my VLAN and have separate subnets for LAN ports 1/2 and 3/4. So far:

* I'm able to connect to modem 1 from lan ports 1 and 2

* I'm able to connect to modem 2 from lan ports 3 and 4

* I'm not able to connect to WAN/WiFi internet from lan ports 1 and 2

Firewall traffic rules I have:

Advanced static rules:

Routing tables:

Where office is:

Firewall general settings:

Any ideas what I might be missing?

Thank you :)

1 Answer

0 votes
by anonymous
Hello,

Could you check the load balancing settings you configure to try to check if you enabled the WAN interface there as well.

Regards,
Mellow
by anonymous
Load balancing for WAN is not enabled. I thought it's supposed to be disabled since I don't want load-balancing, I just want the WAN-WiFi-Modem1 to work in that order and not distribute the load on multiple interfaces.
by anonymous
Hi,

Load balancing needs to be enabled in order for it to work. If you don't want load-balancing and it is running in Failover mode then one interface will work at a time. The configuration you mentioned above is nothing to do with that.

Regards,
Mellow
by anonymous
So you're saying that in order for my configuration to work as described in the initial post, I must enable load-balancing on WAN? Do I have to enable load-balancing on the other interfaces as well? Like the modem1?