8393 questions

9873 answers

15658 comments

14146 members

0 votes
59 views 0 comments
by
Hi there

I have 2 LAN networks, both on the same subnet 192.168.0.x. I have only one subnet, but 2 cables from RUTX12 to the switch (LAN1 and LAN2).

I have made VLAN named LAN2 that has address 192.168.0.248 and connects to SIM2. Interface LAN has address 192.168.0.249 and connects to SIM1. DHCP is only on the LAN1 interface.

If I connect to router from the computer with fixed IP and gateway 192.168.0.248 it should connect to LAN2, if I use DHCP it would connect to LAN1. It does, in routing table I can see everything is correct.

The problem is, the LAN2 still connects to the SIM1 card, although I made a routing to make all LAN2 traffic go to SIM2. But it still goes to SIM1 (I see from the WAN IP).

What am I doing wrong?

If I connect another router and put in SIM2 card and use it with IP 192.168.0.248 I could connect computer with fixed IP and gateway to 192.168.0.248 and USE SIM2.

Why is it not working on Teltonika, I bought it to have 2 SIM's and now I can not, I have to use second router :-(

And I don't need 2 subnets, I have 2 fixed IP's for TV that I would like to connect to SIM2 and the rest of the house to SIM1.

Please, can anybody help me here?

3 Answers

0 votes
0 votes
by

Hello, 

Kindly check this link for your reference: RUTX12 Prevent failover in dual network mode - Crowd Support Forum | Teltonika Networks (teltonika-networks.com)

First is you need to separate the zones for the sim card like what I did in Steps 1 and 2 in the mentioned link above. 

After creating and separating the zone. You need to create the traffic rules for splitting the traffic: 

Allow in SIM 1: 


Blocked in SIM1:


Allowed in SIM2:

Blocked IP Sim 2:


Then save all the configuration then test :) 

Let me know the results 

Regards,
Mellow

0 votes
by

Thank you for helping me, I wasn't at home and couldn't test. I tried testing now... I set IP 192.168.0.174 to go only over SIM2 and the rest over SIM1, did the firewall rules...

My laptop, that has IP 192.168.0.174 still uses SIM1 (I know because of the IP of the WAN in speedtest.net)...

I wonder if this configuration in ZONES is ok:

In WAN I disabled the sim1 and sim2 and in LAN I left it like it was... Not working :-(

This kind of config does not have failover from SIM1 to SIM2 if it stops working?

Also, I can not select more than one IP in the source address, is that because I am not using the new firmware v7 but v5?