7643 questions

9073 answers

14631 comments

12005 members

0 votes
1,864 views 6 comments
by

Hi 

I have set the route RUT 240 to reboot , get status on SMS.... with 'no authorization'.  I send the SMS to the device, but I dont get a reply! I can send an sms from the router to my phone and it get delivered but if i want to 'status'  i dont get a reply from the unit? Can you advise if I'm missing some setting some where?

1 Answer

0 votes
by
Hi,

I check with the same firmware and seems working correctly.

Try to reset router to default settings and try again. If issue persist, send to me a troubleshoot package after you send status sms to router.
by
Okay thanks, resetting now.Can you give me details how to switch on debug to capture the information you need?
by
Send status sms to router, wait few minutes. Then go via router WebUI: System -> Administration -> Troubleshoot -> Troubleshoot file:Download.
by

Hi 

Okay reset to factory setting and send a 'status' request from an Irish 353 mobile, no reply. Sent the same from a UK +44 mobile number and got a reply.......

See attached  box link to log file ( couldn't see how to attach it ) 

LOGFILE

by

Hi,

request from an Irish 353 mobile,

Have you tried to send SMS to that number via router WebUI?

by
Hi

Yes I have and I received it on the Irish number, and if I ring it to reboot from the Irish number I get a SMS back after reboot.....

Sending SMS from Irish number for status or reboot doesn't work?
by
Hi,

If you could, send status sms to router, wait few minutes. Then go via router WebUI: System -> Administration -> Troubleshoot -> Troubleshoot file:Download and send that file to me PM.