subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
542 views 1 comments
by anonymous


I am having a problem with my RUT955.  Upgraded firmware from 06.08 to 07.04.  Firmware uploaded and updated fine 100%.  Could get to the login page.  But after entering my credentials, says error message "Failed to load menu data."  Also, the 5 signal strength leds are all flashing green and don't stop.  After reseting the device, I same issue (or couldn't even get to the login page).  ssh does not work.

I tried upgrading the firmware initially because the RS232 service was missing from the drop down.

I was able to get the router into the boot menu and then downgrade to the legacy firmware (06.09) but still no rs232 service on the webUI.  I'm stumped.

Here are similiar posts I've looked at.  They all end with "message me privately"... kind of annoying.

by anonymous
Just reaching out to get an update on this question.

1 Answer

0 votes
by anonymous


Since you were able to downgrade router's firmware and are able to access its WebUI, could you login to the WebUI, navigate to Status -> Device page and post a screenshot of the device data?

Alternatively, are you able to access the device via SSH, as I would like you to provide the output of the following command:

  • hexdump -C /dev/mtdblock1

Best regards,